Important Announcement to our Customers

March 27,2018

Improvements to Website Security

Thank you for your continued interest in Olympus products.

Due to the announced vulnerabilities in the SSL/TLS protocol for attacks such as POODLE, the latest version of PCI DSS (the security authentication standard used in the credit card industry), Ver. 3.2, limits the use of SSL and early versions of TLS, and prohibits communication with TLS 1.0/1.1.

PCI SSC guidance (English)

Given the above, Olympus has elected to give priority to the security of our customers’ information, and has disabled TLS 1.0/1.1 to ensure the safety of internet-based communications.

[Browser versions and operating systems affected]
Browser Version OS
Google chrome 29 or earlier  
Android Browser Earlier than Android 5.0  
Mozilla Firefox Earlier than 27 (viewable on 24-26 by activating TLS 1.2)  
Microsoft Internet Explorer Earlier than 11 (viewable on 8-10 by activating TLS 1.2) Win 7, 8, Server 2008R2
Microsoft Internet Explorer Mobile Earlier than 11 (viewable on 10 by activating TLS 1.2) Win Phone 8
Opera Earlier than 17  
Apple Safari Earlier than 9 OS x V10.8
Apple Safari for Mobile Earlier than 6 iOS4, iPhone OS3

If you have been redirected to this page then you are viewing this website using TLS 1.0/1.1. We would ask that you either activate TLS 1.2 in the security settings of your browser or view this website using a terminal or browser on which TLS 1.2 has been activated. Please inquire with the supplier of your browser or terminal for information on security settings.

We apologize for any inconvenience that this may cause, and would ask for your understanding with regard to this issue.